Skip to main content

Act-On Outlook Plug-In Issues

0 Votes

Comments

4 comments

  • Laura Weeks

    Hi, 

    We are having a similar issue.  We are in the process of rolling this out, but are having some major issues. 

    The functionality is fantastic and extremely helpful, but only if it works correctly.  

    The issues we are experiencing:

    • AoA plugin keeps being uninstalled or disabled by Outlook.
    • AoA plugin remains, but Accounts are logged out and need to re-login each time Outlook is opened. 
    • AoA Outlook plugin notifications are not working. 
    • Chrome AoA plugin notifications are not working (some interference by having both plugins?)
    • Not able to select "Notifications" on Chrome AoA plugin and get it to stick. 

    Has anyone been able to resolve these issues?  Can we escalate this to the development team for a potential fix?  

  • Tatiana Lea Act-On Team

    Hi Laura

    Have you looks at the troubleshooting article?

    https://connect.act-on.com/hc/en-us/articles/360025750474-Act-On-Anywhere-for-Outlook-Troubleshooting

    Regards

    Tatiana

     

  • Laura Weeks

    Thanks, Tatiana. 

     

    Yes - we have been through those steps and are on the piece where researching interactions between other plugins. 

  • Chris Apgar

    Hi Laura. In talking with our support team, these types of issues often stem from settings on each computer. A few examples:

    • Plugin gets repeatedly disabled: This is frequently caused by the interaction between Act-On and other plugins you may have installed. Trying to disable any other plugins may help.
    • Users have to log back in: The AOA plugin saves a file on your computer with some of your account information. If you can't access that folder on your computer due to user permissions, then this would cause you to need to log in again. Your IT may be able to grant you access to more folders.
    • Chrome notifications: This may be due to a setting on your computer to not allow Chrome notifications in general. If you check your system settings you may be able to enable Chrome notifications to start seeing these.

    Hope that helps! If you'd like our support team to troubleshoot with you directly that's certainly an option as well.

Please sign in to leave a comment.

Connect with us

Chat with us
Search for your answer or chat with our support team.