Skip to main content

Fluid & Hybrid Email

0 Votes

Comments

8 comments

  • Official comment
    David Valdez

    Veronica, please check out the composer after the release tomorrow night! The MSO tag stripping has been removed, so you should see what you expect after the release. You'll find this specifically called out in the release notes.

  • Veronica Williams

    David - OMG!  I will most definitely check that out and may I say - you have my ❤️!  Thank you so very much!!!!!!  This opens up such a huge world!!!!  VW

  • David Valdez

    Here's what I saw that caused me to notify you (these are from our internal release notes, and should be reflected in the public release notes, once published):

     

    "Enhancements

    Microsoft Office (MSO) HTML comment support in Rich Text blocks

      • Product Area
        • Email editor
          .....
      • Customer Impact
        The customer was unable to format their emails to appear correctly in Microsoft Outlook.
      • What changed?
        The Rich Text block feature not longer strips out Microsoft Office (MSO) HTML comments.

    What I also don't see is that we actually pushed the GA release last night. That could be the result of some other issues we addressed yesterday.

    Are you registered at status.act-on.com perchance? Registering there will ensure you get proactive notifications for software updates as well as incidents (for example, see yesterday about Reconnects Required for Zapier and Cazoomi Integrations as well as the 400 errors for API calls).

    My suspicion is that the issues blocked the general release, so keep an eye out for it either Thursday, or the subsequent Tuesday.

  • Veronica Williams

    Hey David - I just checked the release notes and I didn't see anything in there about this and I tested in the composer and it still removed the MSO tags.  I'm wondering if this item has been pushed?  Thanks so much!  VW

  • Veronica Williams

    I appreciate your really quick reply!  I do get the updates and saw all those 400 API errors yesterday.  I'll look for the notice about this one - thanks again and have a great week!  VW

  • David Valdez

    Veronica, try logging out and logging back and and trying it.

  • Veronica Williams

    I logged out twice and it didn't work while I was in Chrome.  I also tried it in FF and Edge.  It stripped out my comments too - lol.

  • David Valdez

    This may require some TS support. It turns out that the new feature is upon request, and not generally available. While I made the change, there may be additional back-end updates I was unaware of. 

Please sign in to leave a comment.

Connect with us

Chat with us
Search for your answer or chat with our support team.