Please sign in to get the most from this site.

Getting images to display in email template

Comments

1 comment

  • Chris Apgar

    Hi Joyce! Sorry to hear that you haven't had the easiest time getting this answered yet, but I'm happy to help.

    First, a quick explanation. When you send an Act-On email to yourself, this can sometimes trip up your corporate security filters. That's because the email looks to be coming from an internal email address but is actually being sent by Act-On, so depending on your IT settings this could be viewed as suspicious.

    One way to test this is to send the same email to a personal email address and open it from your phone while it's NOT connected to Wifi. If the images display correctly, then it's very likely that your corporate settings are the cause of this issue.

    For how to fix, here's the article you mentioned. These changes are not something that you can do directly, but instead you will have to work with your IT team to update your whitelists. One key thing is to ask them to update any and all whitelists in your network - there may be more than one!

    Let me know if you have any questions about all of this.

    1
    Comment actions Permalink

Please sign in to leave a comment.