Skip to main content

Images

0 Votes

Comments

1 comment

  • Official comment
    Dante Coyne

    Hi Deb! ​

    Thanks for reaching out to us!

    We don't have any settings within Act-On that would specifically block users viewing media/images in the editor however, as you have mentioned your colleagues are able to see the images without issue, this would narrow the problem down to your user / machine you are working from.

    I have two theories on what this could be and steps to try and resolve this for you? 

    The first thought is that the source of the images (web address) is being blocked by your browser, in this case it would be worth reviewing your browsers security settings to ensure you are not being blocked from accessing your content. Your IT department can help with this if you are unsure or don't have the permissions to check & change this. 

    My second thought (and most common reason for issues like this) I wonder if this problem is due to the browser you are using caching old information? Which means it is not displaying the latest information available for the source of this image. To see if this is the case (and resolve) Is it possible if you could try a complete cache clear and/or a new browser? (perhaps incognito mode if you are using Google Chrome) I would expect the images to show after the cache clear has been completed if this is the issue. 

    Do let us know if you are still having problems with this after the above. 

    Kindest Regards, 
    Dante Coyne 
    Act-On Support

Please sign in to leave a comment.

Connect with us

Chat with us
Search for your answer or chat with our support team.